2020 RV-Dreams Spring Educational Rally - April 20 - 26, 2020 - Sevierville/Pigeon Forge, Tennessee - REGISTRATION IS NOW OPEN!!

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Windows 10 Anyone Else!


RV-Dreams Family Member

Status: Offline
Posts: 1371
Date:
Windows 10 Anyone Else!


biggrinbiggrin I am being a guinea pig for this new operating system! So far seems Ok! upgraded my W/8.1 Acer Aspire E-15, w/Celeron proceesor and 500 gb HD. It was a decision to dump my old Gateway quad-core AMD/4 processor; NE-522 with 8 gb Memory and 1 TB HD that has W/7 HP. Finding a few older programs that were compatible with Vista and a Master Password program not working now. All the latest W/7 programs seem to work well and looks like my Win/7 screen as i don't have touch screen.

  I saved all my OS just in case I want to go Back to 8.1 in the future. I'll update as i go along!



__________________

Life is too short. Live it Now!

Currently at Shady Acres RV Park   Lebanon; Tennessee

http://1Irishrover.blogspot.com

 



RV-Dreams Family Member

Status: Offline
Posts: 1628
Date:

Updated to W10 yesterday. I like the look, is a bit more like the classic look. for some reason the WIFI on my laptop is bit more unstable than 8.1 but not able to determine what caused WIFI to be dropped twice yesterday.cry It has couple of interesting bells and whistles to help with surfing. Still exploring what it has to offer.

Brian



__________________

Brian, Cindi & Josie (our fur baby)
Currently operating a 2003 StixenBrix with 2 toads.
no Mor/ryde IS, no disk brakes, no solar
2017 RAM 3500 Laramie 4x4 CCLB, CTD, Aisin, dually ...RV, still shopping... 
But we do have a very nice veggie garden. 



RV-Dreams Family Member

Status: Offline
Posts: 3667
Date:

I downloaded the 32-bit ISO today while at a restaurant for lunch. Took about an hour on their wifi on my Samsung Note 3 smartphone, 3GB that is not on my Verizon account. Now to move the file and make a DVD install disk. We will see if I grab a 64-bit ISO sometime.

__________________

Bill Joyce,
40' 2004 Dutch Star DP towing a 2012 AWD Chevy Equinox
Journal at http://www.sacnoth.com
Full-timing since July 2003



RV-Dreams Family Member

Status: Offline
Posts: 383
Date:

I'll be following this one closely. I signed both of our laptops up for the upgrade (both Core i5s, one with Win 7 and one with win 8.1). Reading articles and reviews the last week or so, though, I'm having second thoughts. A British water engineer we worked with in Somalia used to put on his best John Wayne impression and say, "If it ain't broke, don't fix it." We don't have real issues with either machine and I don't want any unpleasant surprises like applications that we own and use all the time not working. I'm keeping my XP desktop machine with color-corrected monitor for photo editing and scanning negs and slides, too - I just won't connect it to the internet. It's been "tweaked" to make Microsoft think it's a point-of-sale machine so it's still getting security updates for now.

Please keep the observations and experiences coming!

Rob

__________________

2012 F350 DRW Lariat 6.7

PullRite OE 18K, Demco Glide Ride pinbox

2016 Grand Design Reflection 337RLS

MOR/ryde IS, disc brakes, LR G tires

Full-time as of 8/2015

 

 



RV-Dreams Family Member

Status: Offline
Posts: 1628
Date:

Update... Still struggling with "Cannot connect to that Network" for my home network. Cindi's laptop wifi is still fine but she is using W7 (with my issues, she is delaying her free upgrade), so it isn't the network itself as my laptop wifi was working with W8.1 prior to the upgrade to W10. Everywhere else fine. Changing the wireless settings of my wireless adapter to "disable" the wireless security allowed home access but it's not a good solution and I reset it back to "enabled". I'll try to find an alternate solution. So far W10 only gets a 5 out of 10 because the connectivity issue is a real drag at home. Once solved... we'll see whether it rates better.

FYI, I have tried using the network diagostic tools and resetting the router... neither resolved the problem, so I'm guessing the Intel Dual band Wireless Adapter was improperly configured when I did the W10 update. I think that might be over my head to correct.

Brian



__________________

Brian, Cindi & Josie (our fur baby)
Currently operating a 2003 StixenBrix with 2 toads.
no Mor/ryde IS, no disk brakes, no solar
2017 RAM 3500 Laramie 4x4 CCLB, CTD, Aisin, dually ...RV, still shopping... 
But we do have a very nice veggie garden. 



RV-Dreams Family Member

Status: Offline
Posts: 1371
Date:

My battery wasn't charging so went on the Help and Support Microsoft web reported it. It was just a matter of waiting a few hours for new updates to automatically install and works again.

  Just put the W/10 Pro Version on my old Acer Aspire 5315; seems to work well on this one to! They are both done as an Upgrade. I loaded it off a USB stick that I downloaded on the 30th of July. The mistake I made is this computer is a 32 bit and the Pro is a 64 bit. Doesn't seem to affect it as I checked the System from the Control Panel and it shows up both.



-- Edited by PIEERE on Saturday 1st of August 2015 03:31:37 PM

__________________

Life is too short. Live it Now!

Currently at Shady Acres RV Park   Lebanon; Tennessee

http://1Irishrover.blogspot.com

 



RV-Dreams Family Member

Status: Offline
Posts: 1371
Date:

W/10 and Chrome is super fast! Can't believe the difference on this old Vista Computer; if it went any faster there would be smoke coming off the keys! LOL! I have a notification that this old computer does not have a genuine Microsoft copy so I will not be able to activate it. Have until August 28 to revert back to the Win/7. But I have W/10 Home premium on my new Acer computer; so no harm no foul!




__________________

Life is too short. Live it Now!

Currently at Shady Acres RV Park   Lebanon; Tennessee

http://1Irishrover.blogspot.com

 



RV-Dreams Family Member

Status: Offline
Posts: 134
Date:

I've been running Windows 10 for months under the insiders program (you sign up and receive new releases to evaluate). Windows 10 is running great on my Surface Pro 3. I just upgraded my desktop but have not used it much so can't say how well it's running Windows 10. The upgrade on the desktop was flawless. I did not loose any data, all my programs, desktop icons, and saved favorites in the browser were there after the upgrade.



__________________

Mark from Missouri

www.ourfutureinanrv.wordpress.com 

2018 Ram 3500 Laramie Dually LB 6.7L HO Diesel Aisin Transmission 4x4 3.73 Gears 

2019 Vanleigh Vilano 320GK 35’ fifth wheel 16,000-pound GVWR



RV-Dreams Family Member

Status: Offline
Posts: 1371
Date:

Using the Win/10 on my updated 8.1 Acer computer this AM. It does work well and even made the chrome browser much quicker.

__________________

Life is too short. Live it Now!

Currently at Shady Acres RV Park   Lebanon; Tennessee

http://1Irishrover.blogspot.com

 



RV-Dreams Family Member

Status: Offline
Posts: 1628
Date:

Update 2, wireless network adapter driver updated... working super now. 

Brian



__________________

Brian, Cindi & Josie (our fur baby)
Currently operating a 2003 StixenBrix with 2 toads.
no Mor/ryde IS, no disk brakes, no solar
2017 RAM 3500 Laramie 4x4 CCLB, CTD, Aisin, dually ...RV, still shopping... 
But we do have a very nice veggie garden. 



RV-Dreams Family Member

Status: Offline
Posts: 1371
Date:

The Edge browser needs some serious work done on thier wordprocessor. nono Slower than molasses in January. I will use IE until Microsoft gets it right!. Pleased to hear yours is working; Brian! biggrinbiggrin



-- Edited by PIEERE on Wednesday 5th of August 2015 09:35:23 AM

__________________

Life is too short. Live it Now!

Currently at Shady Acres RV Park   Lebanon; Tennessee

http://1Irishrover.blogspot.com

 



RV-Dreams Family Member

Status: Offline
Posts: 255
Date:

Help! I had the hardest time finding my Favorites and I would like to have them somewhere on the Start menu (or anywhere else you suggest) so I can find them easily. I also lost the extra window pane in 8.1 where I had my RV Dreams Journal, Forum and other blogs. I know they're buried somewhere but I can't find them. Any hints?

One more thing, I have to connect to a particular program that keeps my work schedule. While I was on 8.1 I just went to compatibility and it worked. Now in Windows 10 I get a message that I need to upgrade my Explorer and there's no way to get a compatibility fix. I'm frustrated because I have to use an ancient computer that still has Vista to see my work schedule. Grrr!

__________________
Dyana L. Smiley


RV-Dreams Family Member

Status: Offline
Posts: 1371
Date:

Ok Hit the windows key on your keyboard then click on file explorer; search. On that same menu it will show the most used programs. If your program is Windows XP i am afraid your out of luck. Maybe in the near future Microsoft will fix some of the bugs as I believe were still in the Pre Win/10 mode. at least that is whati read on a ZDNet column.

__________________

Life is too short. Live it Now!

Currently at Shady Acres RV Park   Lebanon; Tennessee

http://1Irishrover.blogspot.com

 



RV-Dreams Family Member

Status: Offline
Posts: 255
Date:

Pieere, thank you. My favorites are now on the desktop so I can go to them instantly. As to my work schedule, I'm hoping my employer will have a fix for it soon. I believe their IT people are working on it. In the meantime I'm keeping my fingers crossed hoping that my old machine will stay alive long enough.

__________________
Dyana L. Smiley


RV-Dreams Family Member

Status: Offline
Posts: 1371
Date:

Oh boy! Mistake; read an article on ZDnet that some were having problems with a new update that was issued Sunday. It throws your computer into a loop stating it failed to load then retries on its own to keep installing rendering your computer unusable. After all the preview builds they tested you would have thought Microsoft had it right. I went to settings; clicked on updates and then reverted back to 8.1. Wait a month or so unti the bug is fixed.

__________________

Life is too short. Live it Now!

Currently at Shady Acres RV Park   Lebanon; Tennessee

http://1Irishrover.blogspot.com

 



RV-Dreams Family Member

Status: Offline
Posts: 1628
Date:

Haven't seen that issue yet.



__________________

Brian, Cindi & Josie (our fur baby)
Currently operating a 2003 StixenBrix with 2 toads.
no Mor/ryde IS, no disk brakes, no solar
2017 RAM 3500 Laramie 4x4 CCLB, CTD, Aisin, dually ...RV, still shopping... 
But we do have a very nice veggie garden. 



RV-Dreams Family Member

Status: Offline
Posts: 3667
Date:

What I have heard is reboot loop is mostly due to some stuff left over from older Nvidia graphic drivers, so it only hits some machines.

__________________

Bill Joyce,
40' 2004 Dutch Star DP towing a 2012 AWD Chevy Equinox
Journal at http://www.sacnoth.com
Full-timing since July 2003



RV-Dreams Family Member

Status: Offline
Posts: 1371
Date:

So now I have put Win/10 HP on my Gateway computer, what I'm using now; seems to work fine! Will see and have 29 days to revert back to W/7 HP if need be!

__________________

Life is too short. Live it Now!

Currently at Shady Acres RV Park   Lebanon; Tennessee

http://1Irishrover.blogspot.com

 

Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us