2014 RV-Dreams Fall Educational Rally - September 16 -21, 2014 in Goshen, Indiana. REGISTRATION CLOSED SEPTEMBER 1

2015 RV-Dreams Boondocking Rally - February 8 - 15, 2015 in Ft. Ogden, Florida. REGISTRATION IS NOW OPEN! Click Here For More Info & To Register!

2015 RV-Dreams Spring Educational Rally - April 28 - May 3, 2015 in Sevierville, Tennessee. Save the dates! REGISTRATION will open later this summer.

2015 RV-Dreams Family Reunion Rally - May 23 - 31, 2015 in Marion, North Carolina. REGISTRATION IS NOW OPEN! - Click Here For More Information & To Register!

2015 RV-Dreams Fall Educational Rally - October 6 - 11, 2015 in Lake Leelanau, Michigan. Save the dates! REGISTRATION will open this winter.



Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: A & E electric awning - JUNK?


RV-Dreams Family Member

Status: Offline
Posts: 337
Date:
A & E electric awning - JUNK?


I have the A & E Electric awning with the wind sensor.  The motor has already failed once and was replaced under warranty.  It has failed again and my MH is going into the shop the last week of April for another motor. cry

I rarely use the awning, the first motor failed after maybe 20-25 in-and-out cycles.  The second motor has failed with maybe 5 cycles.

Lucky me, the MH warranty expires end of May.  I have two questions:

1.  Is this a normal failure rate?  I have heard these awnings are somewhat unreliable, but this is terrible. 

2.  Has anyone replaced their electric awning with a better brand, (say Girard, or Carefree of Colorado), or even gone back to a reliable manual awning?

I'm glad A & E only makes awnings, can you imagine the problems you'd have if they made engines or transmissions! wink

Best Regards!

__________________
Paul D
2007 Winnebago Journey 39K, Cat C7
 AKA "R-SANITY III"
2003 Honda Element 4WD Toad
 AKA "JRNYZ-END"
www.rsanityrvtravels.blogspot.com
jrp


RV-Dreams Family Member

Status: Offline
Posts: 27
Date:

Paul, A & E makes many models, not sure which one you have. I have an A&E WeatherPro on my MH and I've not had any problems. I've also not heard of many complaints from others, except the annoying wind alarm going off when it shouldn't, and not shedding rain correctly.
Burning up two motors in that short time, seems to indicate something else wrong. Maybe your dealer just replaced the obvious and didn't look into the root cause.
Although your wrap around MH warranty may be expiring, many of its individual components continue to be warrantied by their manufactuerers for longer periods.
A & E (part of Dometic) warranties their awning for 3 years (2 yrs on labor). Try contacting their customer service directly.

good luck,

Jim

__________________
Jim
http://retirement-adventures.blogspot.com/


RV-Dreams Family Member

Status: Offline
Posts: 518
Date:

Not sure what "burning up" actually means, but one thing to look for is moisture/water leakage into the motor. Something might not be well sealed in the mounting area.

__________________
www.RVDude.com
Roz


RV-Dreams Family Member

Status: Offline
Posts: 452
Date:

Paul,

I echo what Jim and Jeff said.  So why am I responding? 

We have an A&E on a 2004 coach and have had no problems whatsoever.  If this is an inherrent problem with A&E, others responding should give you some indication.

My only complaint is I am not sure why the wind activated retraction is so sensitive.   But on the other hand, I do not want to have an awning assembly to replace.

Good luck!

Charles


__________________
Ethel & Charles Henry, Itasca Horizon DP/Honda Element Toad
Traveling with our furry-snouted, four-legged children.

"Each of us must take part in making this a better world for all people."


Hostess

Status: Offline
Posts: 432
Date:

We also have the A&E Weather Pro awning.  We have not had any problems with ours except the wind sensor being a little off.  We usually just keep that sensor disabled.  We love ours and wouldn't be without it. 

__________________
Free Yourself! Change your Life! Live your DREAM!


RV-Dreams Family Member

Status: Offline
Posts: 770
Date:

As you can see from the posts not many have trouble with these type of awnings.  We also have the A & E weather pro on our Doubletree Elite fiver and have had no problems with it.  Wind sensor does work well.
southwestjudy


__________________
Judy & Bob & 2blackdogs
www.mytripjournal.com/elitesuitestravels


RV-Dreams Family Member

Status: Offline
Posts: 2732
Date:

We have the same problem with our WeatherPro.  The motor was fixed once under warranty and now it is having issues again but this time it is our money.  Been told this can be because of three different problems if it is a repeat problem:
1) Awning tube sagging so the motor has to work too hard and burns out.  Put in  a center support (we might do this anyway).
2) Inadequate or faulty wiring so when the motor kicks in the voltage drops and the motor works too hard.  Some frayed wire, too small a wire, or a bad connection somewhere could be causing this.
3) The motors are not all that good and can fail.

__________________

Bill Joyce,
2004 Dutch Star DP towing a 2012 Chevy Equinox
Journal at http://www.sacnoth.com
Full-timing since July 2003



RV-Dreams Family Member

Status: Offline
Posts: 1042
Date:

Bill you bring up a good point the wiring. Even tough it should be standard on all units there is a chance that an installer used the wrong gauge of wire on this one. It is one thing that you could have checked before installing the third motor. Also make sure it is not over fused.

Speedy

__________________

 

Joe and Sherri Living in a Tiffin 35QBA Motorhome towing a Jeep Sahara. http://speedysgreatadventure.blogspot.com/



RV-Dreams Family Member

Status: Offline
Posts: 320
Date:

A&E Weatherpro owner. Wind sensor never works..we keep it off. My motor still works but the tube its in fills with water when it rains. My guess is that I'm living on borrowed time. Used it maybe 5 times in the last year.

__________________


RV-Dreams Family Member

Status: Offline
Posts: 770
Date:

Our windsensor does work....I was inside the rv one day and a gust of wind came up and it closed itself and believe me we do have lots of wind in the southwest. Who would buy a unit and not have everything work on it...not us.
southwestjudy


__________________
Judy & Bob & 2blackdogs
www.mytripjournal.com/elitesuitestravels


RV-Dreams Family Member

Status: Offline
Posts: 2732
Date:

Our Weatherpro wind sensor has always worked, we have had it come in many times. But I have heard it is a problem for many. Supposedly the Carefree and Girard wind sensors work more reliably. Been told the Carefree one is a bounce sensor and if the awning bounces too much it brings it in. Girard uses a spinner and that is more reliable than the Weatherpro design.

-- Edited by bjoyce at 11:44, 2008-04-22

__________________

Bill Joyce,
2004 Dutch Star DP towing a 2012 Chevy Equinox
Journal at http://www.sacnoth.com
Full-timing since July 2003



RV-Dreams Family Member

Status: Offline
Posts: 120
Date:

We have a Girard and it works great.  While we were in Fl for the winter it seemed like it came in everyday and never missed a beat.  Yeah, we have the little spinner on the roof and it does a great job, just have to make sure it dosen't get cloged with debris.

__________________
Jon Ensminger / Kathleen Lightner 
2001 40ft safari MH  DP pulling a 2005 Saturn Vue. 
Life is good in the USA
http://trailsofserengeti.blogspot.com/


RV-Dreams Family Member

Status: Offline
Posts: 146
Date:

We have just lost our awning due to the wonderful weather in Il. so now I'm interested in this discussion.  Really been wanting an A&E Weather-Pro but also thinking about the Carefree.  Any more pros and cons would be appreciated.
Thank you, Brenda

__________________
We may not have it all together, but together we have it all! D, B & H


RV-Dreams Family Member

Status: Offline
Posts: 518
Date:

It's sort of like

Chevy = A&E
BMW = Carefree of Colorado
Rolls Royce = Girard

They are all "good" but you also do get what you pay for... Stick with these name brands and you'll do fine... Buy what you can afford... Invest in those brands with the features that are important to you.



__________________
www.RVDude.com


RV-Dreams Family Member

Status: Offline
Posts: 70
Date:

We have a 2004 unit with the A&E WeatherPro 1000 automatic awning that was factory installed. We have had no problems with the awning itself but the wind sensor is messed up for some reason. The control box that is located in the storage bay emits a tiny beeping noise that I cannot hear but it drives Barb nuts. I had to turn it off so she could sleep. Anyway, I looked to see if the sensor on the roof was broken or clogged with dirt but could't see anything wrong. We were with our son and his family and relating the noise issue. I turned the unit back on. The beeping was still there but all of a sudden the awning closed by itself when a gust of wind came up. It seemed to work like it was supposed to but the beeping is still there so I had to turn it back off. I am at a loss as to what the problem could be. It is out of warranty so I will live with the current situation but if any of you have had a similar situation I would appreciate hearing about it.
Ray


__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us